• Troubleshoothing Bad PI Points

    Hi all,   regarding to the below point.   from where we can find System digital state set? so we can identify easily why tag is reading Bad value.   another question, can any one explain the differ...
    Manal
    last modified by Manal
  • Automated Backup error message

    I followed all the steps to create an Automated back using the command prompt in my backup directory and I checked the Task Scheduler Library to confirm that the PI Server Backup is created. I updated the pibackuptask...
    RashmiRao
    last modified by RashmiRao
  • Unable to update SMTP settings

    I'm testing to send email to other users when my custom event frame trigger on. So I login to PI System Explorer as Administrator to config SMTP settings. But I can't change "Authentication Option". This error is appe...
    DangNhutHien
    last modified by DangNhutHien
  • License issue

    Hi everyone. I tried to perform exercise 1 but when trying to access archived values, I have a message :  Error -2147220186: Failed to retrieve events from server.  [-12222] Not licensed to access Archive ...
    BenjaminDauvissat
    last modified by BenjaminDauvissat
  • Could not launch the Cloud Environment, got message "ssoadfsbe.osisoft.com refused to connect."

    Hi there,       The Cloud Environment worked fine last week. But am not able to access it from this morning. 
    ClarkZheng
    last modified by ClarkZheng
  • problème Exercice 6. Points en configure

    Bonjour, j'ai créé les points PI mais ils sont à l'état "configure". Pourtant l'attribut "instrumenttag" me parait correct, le "pointsource" est bien "OPC". L'interface a ét&eacut...
    Cécile
    last modified by Cécile
  • Lesson 6. I can't find  the opcint.bat_new file to configure the interface.

    I did find a file named OPCInt_readonly.bat_new file. However, when I tried to create a service, it shows me an error. Has anyone faced this issue?
    EdgardoSanchez
    last modified by EdgardoSanchez
  • Hi, I just started with the course. Do I have to take a picture of what I've been doing? Should I answer something somewhere?

    I started to work with task 1 and task 2. I don't know if have to do something to send you about work or you are saving all that i'm doing in server? The Taks2, is like a question? Do i have to answer in someplace? ...
    AlfonsoR
    last modified by AlfonsoR
  • Reformatting on Launching Cloud Environment, Can't Scroll to my third VM

    Today I noticed a newly added message at the top of the screen in the "Launch Cloud Environment" window stating "ATTENTION: Virtual environments are switched off every evening at 7pm at the time zone of your choosing ...
    ConnorLawrence
    last modified by ConnorLawrence
  • Issue creating virtual environment (french)

    Hi,    I want to create the "Configuration d'un PI System simple" online course virtual environment. Proceeding with  "Getting started" section's "Lancer l'environnement infonuagique". The deploying be...
    Jocelyn.Deschênes
    last modified by Jocelyn.Deschênes
  • Final Project

    Hi, I finished my course, but I am in doubt to which email can I send my final project? Thank you
    Enildo
    last modified by Enildo
  • Error while Accessing KB1298 & KB00384

    Lession-1 Exercise-2: When I click on the " Hint: ( KB1298 - Troubleshooting bad quality data, KB00384 - Monitoring Data Freshness or "Stale" tags) ". I get the error as attached in the screen-shot. No...
    UssamaSajid
    last modified by UssamaSajid
  • Final course

    Hi, For approval is it necessary to carry out the activities of creating a new interface with load balance and communication with PISERVER? or simply answer the 10 opens questions?   thank you
    Enildo
    last modified by Enildo
  • launch cloud environment

    I received the following error message when trying to launch cloud environment: Execution Timeout Expired. The timeout period elapsed prior to completion of the operation or the server is not responding.
    FilipeRocha
    last modified by FilipeRocha
  • Task scheduler run with error

    Hello, When I run the backup automated scheduled task it ends with errors.  In "PIsmt" "Operation" "Backup" Status = -16915 Backup was aborted Please see the file joined.     -----------------------...
    JGO_ALPS
    last modified by JGO_ALPS
  • Missing virtual machines

    Hi, just yesterday I had three additional virtual machines named 10300-PIxxx I worked on. But today, I see only three named 10302-PIxxx, which I didn't use before. Any failure ?  
    mikolaj_f
    last modified by mikolaj_f
  • Deploy VM's

    Hi guys! It's been like this since yesterday ... Is this normal?
    FilipeRocha
    last modified by FilipeRocha
  • Re-launching Virtual Machines After Deployment

    Hi, I am having issues accessing the virtual machines I already have deployed. I understand the virtual machines are stopped at the end of the day and have to be restarted the following day. I've pressed the start but...
    Agogino
    last modified by Agogino
  • Execution Timeout Expired

    Hi, i have problems to deploy the VMs. The Error is : "Execution Timeout Expired. The timeout period elapsed prior to completion of the operation or the server is not responding."   Thanks in advance
    LucaG
    last modified by LucaG
  • Hello,   i have Problems to deploy the VMs. The Error Message is the following: "Execution Timeout Expired. The timeout period elapsed prior to completion of the operation or the server is not responding." What can i do?   Thanks in advance

    Hello,   i have Problems to deploy the VMs. The Error Message is the following: "Execution Timeout Expired. The timeout period elapsed prior to completion of the operation or the server is not responding." What c...
    vivek912
    last modified by vivek912