• Completing Course

    team,   I have done the course but I did not recieve any approve for completion the course or a certificate.   when can I get my certificate?
    Manal
    last modified by Manal
  • Archiving and Unregistering

    Unregistering and moving PI Data Archives   In going to move PI Data Archives from C to E I get this error.
    RayCavender
    last modified by RayCavender
  • Technical Support Links - Cannot Access

    Hi.  I am having issues accessing the technical support links.  Is there an access issue that I'm missing, or are these not available?   -Dave-  
    davidbushman9
    last modified by davidbushman9
  • Exercise 1 - #stale and Bad Points.

    Hello, stale and Bad Points, as I interpret them. What would they be in my system? I did not understand well. I looked for them and found about 600 on my system. What should I do with them?  Thank you in advance....
    dpalazze
    last modified by dpalazze
  • Exercise 1 Solution

    Task1: Task 2: To troubleshoot those stales tags, my first step would be to check their scan rate. It could be that the tags have simply a slow update value (e.g. once a day, or once a week) and therefore are ...
    Adriano.Arantes
    last modified by Adriano.Arantes
  • Troubleshoothing Bad PI Points

    Hi all,   regarding to the below point.   from where we can find System digital state set? so we can identify easily why tag is reading Bad value.   another question, can any one explain the differ...
    Manal
    last modified by Manal
  • Automated Backup error message

    I followed all the steps to create an Automated back using the command prompt in my backup directory and I checked the Task Scheduler Library to confirm that the PI Server Backup is created. I updated the pibackuptask...
    RashmiRao
    last modified by RashmiRao
  • Unable to update SMTP settings

    I'm testing to send email to other users when my custom event frame trigger on. So I login to PI System Explorer as Administrator to config SMTP settings. But I can't change "Authentication Option". This error is appe...
    DangNhutHien
    last modified by DangNhutHien
  • License issue

    Hi everyone. I tried to perform exercise 1 but when trying to access archived values, I have a message :  Error -2147220186: Failed to retrieve events from server.  [-12222] Not licensed to access Archive ...
    BenjaminDauvissat
    last modified by BenjaminDauvissat
  • Could not launch the Cloud Environment, got message "ssoadfsbe.osisoft.com refused to connect."

    Hi there,       The Cloud Environment worked fine last week. But am not able to access it from this morning. 
    ClarkZheng
    last modified by ClarkZheng
  • problème Exercice 6. Points en configure

    Bonjour, j'ai créé les points PI mais ils sont à l'état "configure". Pourtant l'attribut "instrumenttag" me parait correct, le "pointsource" est bien "OPC". L'interface a ét&eacut...
    Cécile
    last modified by Cécile
  • Lesson 6. I can't find  the opcint.bat_new file to configure the interface.

    I did find a file named OPCInt_readonly.bat_new file. However, when I tried to create a service, it shows me an error. Has anyone faced this issue?
    EdgardoSanchez
    last modified by EdgardoSanchez
  • GENI - 20200603 - LIÇÃO 2 - VC1

    Tarefa 1   Tag encontrada = CDEP158   Valor atual   Primeiros 5 valores de 1h atrás   Tarefa 2 - Deve-se verificar se outras tags da mesma fonte estão ok ou com problemas ...
    geni
    last modified by geni
  • Comprobación de conocimiento 2.pdf

    Comprobación de conocimiento 2: Adaptar los parámetros de ajuste para la administración de archivos históricos
    davidbadillo
    last modified by davidbadillo
  • Lección 2 Ejercicios Resueltos Configuring a Simple PI System - David Badillo.pdf

    Lección 2 Ejercicios Resueltos Configuring a Simple PI System
    davidbadillo
    last modified by davidbadillo
  • Hi, I just started with the course. Do I have to take a picture of what I've been doing? Should I answer something somewhere?

    I started to work with task 1 and task 2. I don't know if have to do something to send you about work or you are saving all that i'm doing in server? The Taks2, is like a question? Do i have to answer in someplace? ...
    AlfonsoR
    last modified by AlfonsoR
  • Reformatting on Launching Cloud Environment, Can't Scroll to my third VM

    Today I noticed a newly added message at the top of the screen in the "Launch Cloud Environment" window stating "ATTENTION: Virtual environments are switched off every evening at 7pm at the time zone of your choosing ...
    ConnorLawrence
    last modified by ConnorLawrence
  • Issue creating virtual environment (french)

    Hi,    I want to create the "Configuration d'un PI System simple" online course virtual environment. Proceeding with  "Getting started" section's "Lancer l'environnement infonuagique". The deploying be...
    Jocelyn.Deschênes
    last modified by Jocelyn.Deschênes
  • Final Project

    Hi, I finished my course, but I am in doubt to which email can I send my final project? Thank you
    Enildo
    last modified by Enildo
  • Error while Accessing KB1298 & KB00384

    Lession-1 Exercise-2: When I click on the " Hint: ( KB1298 - Troubleshooting bad quality data, KB00384 - Monitoring Data Freshness or "Stale" tags) ". I get the error as attached in the screen-shot. No...
    UssamaSajid
    last modified by UssamaSajid