• Unknown error (c0041f47)

    Hi everyone, Recently we have seen a below error on OPC DA Interface at particular point of time Error, In UnPack2 Tag returns error C0041F47: Unknown error (c0041f47) , OPCInt, , OPCpi, can any help me in checki...
    Vytha
    last modified by Vytha
  • PI Connector for OPC UA Qns

    Hi,   I just managed to successfully deploy PI connector for OPC UA, PI Connector Relay and PI Data Collection on my dev environment and I have to say I'm really impressed with how easy it is to use.  ...
    VuTruong
    last modified by VuTruong
  • OPC Client running in administrator account but PIInterface account return an error 80070005

    Dear Friends  I am facing an issue at PI Server having two user accounts 1, Administrator 2, PIInterface , when i run pi opc client in administrator account  can connect to opc server but when i try wi...
    ashiq
    last modified by ashiq
  • Retrieving data from iFix

    Hello!   I know that there is a PI Interface for GE iFix, but is it possible to retrieve data from iFix using PI Interface for OPC DA and/or PI Connector for OPC UA? Is so, can advise points be used in...
    Vitória
    last modified by Vitória
  • Enhancement to AND and OR functions of UFL interface

    Could users of the UFL interface please take a minute to vote for this enhancement?   and operator – User Feedback for OSIsoft Products and Services    Here's my use case.     AN...
    matthewskl
    last modified by matthewskl
  • JDBC Driver - GetEASnap error  (Schema name 'connection' is invalid)

    Hi all,  I successfully (?) installed the JDBC Driver (PI JDBC Driver 1.7.19217.1) on my VM, but GetEASnap returns the following error when I try to connect to my AF (PI SQL Data Access Server (OLE DB) 2018 SP3,...
    Luca.Campeti
    last modified by Luca.Campeti
  • OSi Pi licensing - for OPC DA interface query

    Hi, Im a newbie to PI sytem,  We have a running,standalone Pi data archive server with license for 30k tags installed (2 years go). We have procured additional OPC DA INTERFACE license qty 3. Also we have p...
    Dhanenjey_Sundar
    last modified by Dhanenjey_Sundar
  • Unable to load 'UslLib.dll'

    Hello,    I have a problem configuring UFL interface, openning UflDesigner. (Unable to load DLL 'UslLib.dll': The specified module could not be found.(Exception from HRESULT:0x8007007E)     ...
    IsamarRabanal
    last modified by IsamarRabanal
  • OSII MONARCH and PI Interface

    Does anyone have experience with PI interface and OSII Monarch?  Does data PUSH from SCADA Monarch TO the Interface in the DMZ or is fetched? Is it Required or can the ability to retrieve PI data FROM IT_Corp P...
    kray
    created by kray
  • Apogee - OPC or BACNet?

    I've seen integrations to Apogee mainly using OPC DA and interestingly, in the Interface/Connector selection catalog, there is guidance for Apogee to use OPC DA Interface.  I'm interested in the (newer) BACNet co...
    Youssef.El-Bahtimy
    last modified by Youssef.El-Bahtimy
  • How to avoid Scan-Off values from being written to a Tag when its Point Source is Changed in a running interface

    I have read and also experience few PI Square threads which say  Scan off Values will be written to a tag when its point source is changed in a running interface,I want to find a way by which this can be avoided,...
    Rhishabh.Singh
    last modified by Rhishabh.Singh
  • How to setup a ini file for a UFL interface to incorporate inconstant Data Columns

    Hi All, Request your help. I have set up an UFL interface successfully for data files which have a constant number of data columns,Please see the format below File Format(csv) and Ini StoreinPI command File Name-E...
    Rhishabh.Singh
    last modified by Rhishabh.Singh
  • Failed to configure destination for OPC UA

    Hi,   I am experiencing a minor issue as I was using the PI Connector for OPC UA. Currently, I have established a connection between the PI Connector for OPC UA and the data source, and was able to find the Rela...
    ashin
    last modified by ashin
  • PI UniInt Failover configuration - manual incorrect?

    While double-checking a regular OPC-DA Interface Failover (UniInt Interface-failover) i found the LiveLibrary and the Manuals are incomplete. Both do not indicate the configuration of the Failover settings on the seco...
    Roger Palmen
    created by Roger Palmen
  • One Machine, Many Interfaces!

    Hi everybody!   It is possible to have different types of Interfaces running on the same machine?   Kind regards, Florin
    FlorinJan
    last modified by FlorinJan
  • DNP3 Simulator

    Does anyone tried using FreyrScada DNP3 Outstation/ Server Station Simulator and successfully connect to PI Interface for DNP3?
    AllanBCN
    last modified by AllanBCN
  • PI Interface machine

    Last week our PI Interface machine got failed, Configured new Pi interface machine and data's also updated in PI-OPC client tool. How to restore  PI Interface machine and  PI server  without o...
    ramesh.m
    last modified by ramesh.m
  • Using UFL Interface to pull from multiple files and locations

    We have been able to successfully pull data from a *.csv file into the correct Pi tags.  The problem we are running into now is that we need to be able to do this for multiple files all with different formats....
    JHopkins
    last modified by JHopkins
  • PI-RDBMS connection issue with SQL Server

    Hi, i am trying to connect PI-RDBMS with SQL Server. DSN was tested and created successfully but when i provide the Username and Password in the fields next to DSN it gives me following error.    PI RDBMS...
    UsmanIlyas1
    last modified by UsmanIlyas1
  • PI OPC UA Connector on WORKGROUP-DOMAIN Scenario

    Hi everyone, I had a Little issue with the OPC UA Connector. I'm using version 1.3.0.130. and My scenario is a PI Gateway (where connector runs) on Workgroup and my "Data archive" and "Asset Framework" Services are r...
    ClaudioMartinez
    last modified by ClaudioMartinez