Skip navigation
All Places > All Things PI - Ask, Discuss, Connect > Ideas

Install Wizard: Allow for Opting Out of SQL Script Execution

score 2
You have not voted Submitted
Originally posted on UserVoice

Allow for the ability to opt out of Go.bat execution again SQL during the installation or upgrade of PI Vision like the AF Services kit does.

Currently, the kit tries to execute those scripts automatically and errors out with "The PI Vision database upgrade failed" if for any reason the scripts cannot run.

Comments