AnsweredAssumed Answered

Looking for PI Analysis Framework Client Version 2.1.0.3522

Question asked by Yoyong on Jun 28, 2020
Latest reply on Jun 29, 2020 by bbregenzer

I am trying to install DeltaV_SC_3.0.0.169 but stops because the machine does not have "PI Analysis Framework Client Version 2.1.0.3522". My question is, where can I find this component?

Outcomes