chinaOffice

PI server cannot installed on my virtual machine.

Discussion created by chinaOffice on Nov 26, 2013
Latest reply on Nov 29, 2013 by Gregor

Hi, all,

 

I am a beginner. I got some problems when I first  installed PI server on my virtual machine.

 

Here is some preperations befor installation:

 

               Virtual machine A configuations: 32-bit Operating System / Windows 7 Enterprise .

 

               Some files downloaded from http://vcampus.osisoft.com/: PIServer_2012_x86.exe; MSFWinGen.exe.

 

               With that, I got license file by using *.msf file generated by MSFWinGen.exe.

 

Here is detailed information about problems during installation:

 

               When I installed PI server, it pointed out "Initializaiton Error for PI Server 2012 32-bit Setup".

 

               The log file said that " Product type is 4  /  ProductType is NOT Windows Server Core." and " The setup is not supported on VISTANOSP_X86 operating systems. "

 

Does it imply I cannot install PI server on my virtual machine with win7 operating system? If I want to change to another machine, should I recreate a new license for that new machine with  MSFWinGen.exe ?

 

...........................................................................................................................................................................................................................................................................................................................................................

 

I have tried many times, but it still does not work on that virtual machine.  

 

Then I chose another machine B (not virtual machine) with Windows server 2008 R2 standard operating system to install PI server. Everything goes well, but in the last step of installation(figure 1) there is a problem(figure2).

 

2235.PI_2D00_1.PNG8407.PI_2D00_2.PNG

 

                                figure1                                                                                                                                                                            figure2

 

 

 

I have used the *.msf file of machine B to activated the same license, but the “Activation Status” is Requested not Successful. So, during the installation on machine B I have used the same license file activated by the *.msf file of Virtual machine A, I am not sure whether the license file is the main cause of the problem above or not. If so, how can I activate the license file by using the *.msf file of machine B?

 

can someone help me to solve this problem?

 

Thanks!

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Outcomes