AnsweredAssumed Answered

PI API Buffering with PI Server 2012 3.4.390.16

Question asked by ywchai on Jul 10, 2015
Latest reply on Jul 10, 2015 by Eugene Lee

hi all,  from "PI-Server-2012-Installation-and-Upgrade-Guide_EN" manual. i read that

 

"If you are using PI Buffer Subsystem on your interface nodes, make sure they are running version 3.4.375.84 or later. Versions of PI Buffer Subsystem earlier than 3.4.375.84 are not compatible with PI Server 3.4.380 and later."

 

is there any requirement when i use PI API buffering ? can any version of PI API buffering compatible with PI Server 2012 3.4.390.16?

Outcomes