3 Replies Latest reply on Jan 24, 2017 5:25 PM by mfox

    AF Example Kits and Notifications 2016

    ian.d.gore

      I've built a test/demo system using PI-AF 2016 R2 and PI Notifications 2016.

      I'm trying to load the AF Example Kit for T&D Substation Transformer Monitoring but it's coming up with an error when I load the XML file for BASIC as follows:

      The version 2.8.5.7759 of PI AF Server '<server>' does not support the Notification Feature.

      The load then completes with errors and I get nothing.

       

      I'm not loading it on the server itself but on another client node with the AF Explorer and Management Plug-in.

       

      I'm guessing that this is an issue with the XML file and the new version of Notifications being incompatible. 

       

      Any pointers as to what to do next before I edit the XML file and remove all the <AFNofitication></AFNotification> parts of the file?