AnsweredAssumed Answered

Can I build an PI SDK Application compatible with both PI Server 2010 and 2015?

Question asked by HEPC on Mar 8, 2016
Latest reply on Mar 11, 2016 by Lonnie Bowling

Hi there,

 

I want to develop an application with the PI SDK (2014 R2 Version 1.4.4.486).

What do I have to keep in mind, if it should be compatible with both PI Server 2010 (3.4.380.70) and 2015 R2?

 

Cheers & Thanks in advance.

 

Peter

Outcomes