AnsweredAssumed Answered

[-11015] Archive File Version Mismatch (RegisterThisArchive) problem

Question asked by Meir on Aug 16, 2016
Latest reply on Aug 16, 2016 by gregor

Hi guys,

 

I am trying to import several archive files I received from client, and get this error for all of the files (files integrity are fine). I tried loading the files with PI versions 2010/2012/2015 with the same result. Also tried recovering the data with piarchss.exe - I got the same error.

 

The files were exported from PI version 2012 (according to our client), but their system hold information from 1997 as well.

 

Is there any way to verify the files (or their version) according to their binary headers?

Is there something else we can try to do?

 

Thanks

Meir Tseitlin

Outcomes