AnsweredAssumed Answered

WebAPI url giving authentication error in chrome

Question asked by Paurav Joshi Champion on Oct 7, 2016
Latest reply on Oct 7, 2016 by jyi

Hi Folks,


Might sound very basic question, but I stuck in this one .


I have basic WebAPI url, i.e. WebAPI home, which is working fine in Internet Explorer, but not in Chrome.

In Explorer, WebAPI link is prompting for username and password but same is not true for Chrome. In Chrome, this link is showing error 401 : Authentication Error.


I have deleted all browsing data with every checkbox clicked in it. I enable prompt for login from Internet Option -> Custom Setting, and result is still same .


Can anybody guide me what and where I need to make changes?



Paurav Joshi