AnsweredAssumed Answered

MUI pack dependencies

Question asked by Roger Palmen on Nov 22, 2016
Latest reply on Nov 22, 2016 by Roger Palmen

Hi All,

Never needed to deal with these before, but i just found out that e.g. the CoreSight MUI localisation pack, requires 2016, where i have 2016R2 running.

Do i need to install 2016 first, add the MUI pack, and then upgrade? Will i then still have the localisations?

Outcomes