AnsweredAssumed Answered

Proficy Historian Server

Question asked by Lohith on Dec 23, 2016
Latest reply on Dec 27, 2016 by Lohith

I'm using Proficy Historian Server 5.5.198.6 i need to buy data access components like oledb is there any specific version in oledb.

Outcomes