5 Replies Latest reply on Nov 23, 2009 3:22 PM by Mohammad

    webinar

    Mohammad

      Hello

       

      I want to download the following webinar but it gives me error saying that THE SOURCE IS NOT AVAILABLE

       

      and it wont download. Could you please send me the direct download link?

       

      Tour of the AF and PI Notifications Developer Tools

       

      Thanks

       

       

        • Re: webinar

          I assume you tried to click on the "Download" button (rather than click "Play" in the viewer area) - correct?

           

          If that's the case, then try right-clicking on the Download button and select "Save Target As" to save it to the disk. You can also click Play in the viewer area and watch it from there (note that it'll take some time as this viewer downloads and buffers the whole video before to start playing it...)

           

          Hope this helps!

            • Re: webinar
              Mohammad

              Steve

               

              Thanks for the reply. Still I have the same issue. I am using IE and Google Chrome and still does not work. No right click, No download button.

               

              Please let me know how I can solve the issue.

            • Re: webinar
              cescamilla

              Try this link

               

              However we would like this issue from pressenting again, and we request your help to do so, could you please open the page in firefox or internet explorer, select to "view source" and save the file for each broswer and attach it to your post? (or better yet sent that in an email to vCampus@osisoft.com)

               

              I did not ask for the chrome one as I do not know if it has the ability to save a webpage or not. Also, just the html, no images needed.

               

              Thanks for taking the time to report this, it really helps us improve theOSIsoft vCampus site.

                • Re: webinar

                  Unfortunately, in a good number of cases Windows Media Player (if that's what you are using) will have trouble opening such a video directly from the link. As such, I invite you to right-click on the link Cristobal provided and select "Save Target As...".

                   

                  Sorry for the inconvenience...

                  • Re: webinar
                    Mohammad

                    Thanks Cristobal

                     

                    I tried with FireFox and it worked. I think the problem was that I was doing all these on Windows Server 2003 and the operating system does not support Windows Media Player 11 and that is why it was giving me the error even in downloading. But I downloaded the FireFox and it let me to download it. :)

                     

                     

                     

                    Regards

                     

                    Mohammad