Problem with PItoPI interface not seeing tags on other server

Discussion created by rmoynes on Dec 8, 2009
Latest reply on Dec 9, 2009 by rmoynes

I have 2 PI servers, A and B.  Server A is running PI 3.4.370.76 and server B is running 3.4.375.99.  We are planning to upgrade A next week to the same version as B.


I created some new tags on server A.  These are OPC tags collected through RSLinx Classic (v2.54.00.11 CPR 9 SR 1), which is running on server A.  They are coming from a PLC we didn't communicate with before, so a new topic was created in RSLinx.  All of these tags are working and collecting data on server A.


I want to make them available for users on server B, so I created the tags on B and added them to an existing PItoPI interface (v3.8.3.0) running on B, which was already collecting a small number of tags (16) from A to B.  The new tags I created on B are only showing "Pt Created", and in the pipc.log file, they have this error message:


"pipt_findpoint for source tag returned [-5] Tag Not Found"


We've compared the new tags to the existing ones which work, and all of the data and point access attributes (owner, group, permissions) are identical to the tags which are working.  The pt creator is the same as for the working tags.  We've stopped/started that PItoPI interface, but still get the -5 error.  Some of the new tags have long-ish names, so we tried renaming one to have a 6-character name, but that didn't help either.


Any ideas what else we can look at or things we can try to get these tags working?