4 Replies Latest reply on Jan 20, 2010 11:42 AM by PeteH

    HTML Parsing Error

    PeteH

      Hi,

       

      We are having some difficulty with the HTML interface, I wonder if someone has encountered this before and has found a solution.

       

      We have installed the interface on a test server and it works fine, we have installed it on to the live server and made the same configuration but we get the following error:

       

      HTML parsing error (parser errors will not be logged until a successful parse): 0x5b4: This operation returned because the timeout period expired.

       

      Any help or suggestions would be appreciated.  Just to add to the above, we have increased the timeout setting and it still returns the error.

       

      Thanks

       

      Pete

        • Re: HTML Parsing Error
          andreas

          Hi Pete,

           

          while the community might be able to provide some help, I would like to invite you to contact our Technical Support team instead (TechSupport@osisoft.com - +1-510-297-5828 ). The OSIsoft vCampus program and its various features are really meant for programming, development and integration topics. Just like Microsoft's MSDN. On the other hand, "end-user" and "PI administration" questions (e.g. installation, configuration, usage, etc.) are still best handled by our technical support team.

           

          The HTML interface is not part of the OSIsoft vCampus PI Products Kit - so the experience in the community is most likely limited.

           

          Kind regards,

          • Re: HTML Parsing Error
            Bannikov

            Hello!

             

            Are you absolutely sure that you configuration are identical. It looks like your live server simple lost Internet connection (or maybe Internet connection even haven't made). In our product environment it's very difficult to obtain Internet connection for technological server -- we must request our network admins and so on.

              • Re: HTML Parsing Error
                matthew.rivett
                I don't have any experience with the HTML Interface but I also think this could be a connectivity issue.  I know our test environment isn't locked down quite as bad as our production environment so sometimes things will work in test that won't in production.  I would guess it's a firewall issue.
              • Re: HTML Parsing Error
                PeteH

                Thanks for the assistance and suggestions, we have now sorted it out.  For your information the account we were running the service under did not have sufficient privileges, once we changed the account we got the data.  Thanks again.

                 

                Pete