1 Reply Latest reply on Aug 5, 2010 2:51 AM by hanyong

    New PI 2010 Server but OLD PI-SDK

    richs04

      I just received the email about the release of the new PI 2010 server so I went to vCampus downloads and looked at the readme for the new PI Server 2010.  The "OSIsoft, 32-bit Installation Kit" list the PI SDK as "PI SDK   1.3.8.388".  Isn't this the current version of the SDK?  I thought the next version was 1.4?  Will the supplied version work with the 2010 server and HA collections?