spilon

So, no need for JDBC 3.0 API??

Discussion created by spilon on Nov 25, 2010

Hey fellow JDBC Developers!

 

A week ago I published Hey JDBC Developers... what does JDBC 3.0 mean to you? about whether we should implement support for the JDBC 3.0 API (we support the latest one, 4.0)...

 

I've got no response so far, so should I take it that nobody in the community needs it? Last call...  go comment on the blog! If you don't need it, that's fine: we'll be able to focus on new features

 

(oh, and make sure to register to the RSS Feed for my blog and other blogs on vCampus, to stay up to date! )

Outcomes