bderemer

PI JDBC / PI Server compatibility

Discussion created by bderemer on Jul 25, 2011
Latest reply on Jul 25, 2011 by michaelh

Quick question on PI JDBC 2010 R2.  What versions of the classic PI Server can the PI JDBC 2010 R2 driver communicate with?  I'm asking because the release notes state that the PI SQL DAS must be upgraded to the 2010 R2 release as well.  I'm just curious what the JDBC, DAS, OLEDB and PI Server version compatibility matrix is.  We will have customers that may be running various versions of the PI Server and we want to make sure our JDBC connectivity is compatible.

 

 

 

Thanks,

 

Bob

Outcomes