AnsweredAssumed Answered

PI-ICU.exe and PI SMT Missing Shortcuts in FT Historian

Question asked by GanesanK on Feb 8, 2017
Latest reply on Feb 9, 2017 by GanesanK

Hi team,

Today Im trying to Re-Install the PI-ICU.exe application as we have formated the PC,

 

So, I run the PI-ICU and PI SMT tools from the Historian Installation DVD by selecting "Selected Components Installation"

 

It asks the product's serial number to proceed the Installation, so i entered the Serial Number of my historian 20K tags product license. The Installation went smooth,

 

Active Directory Server also configured during the Installation,

 

At the end of the Installation, Setup was asks the confirmation on FTView Activation Window, i have de-selected the FTView Activation option then finished the Installation,

 

I didn't get any error message through out the Installation, But when I navigate to open the PI-ICU and PI SMT Tools from Start----> All Programs---->Rockwell Automation----->FT Historian SE----> PI-ICU, It shows "Shortcut Missing" then i clicked the "Browse" option to navigate into the Installation folder found there is no PI-ICU.exe , *.dll, *.pdf and other files, Only the folder has created not the exe files and other supporting files,

 

I have tried many times to un-install and Install the PI-ICU and SMT tools from both Control Panel and from Historian DVD, but no success,

 

Any Suggestions and Advice are welcome

 

Regards

Ganesan

Outcomes