AnsweredAssumed Answered

Install Coresight 2016 on Windows Server 2016

Question asked by BartvanLoon on Apr 12, 2017
Latest reply on Apr 12, 2017 by jru

I am trying to install Coresight 2016 (Beta) on my Windows Server 2016 virtual environment.

I get a error message saying it requires IIS 7.5 or 8 or higher, Windows Server 2016 comes with IIS 10 which I've installed, but it doesn't look like the setup recognize it.

 

Is there a way to fix this?

Outcomes