AnsweredAssumed Answered

Upgrade to PI AF Client 2016 R2 SP1 failed

Question asked by Royjohn on Apr 20, 2017
Latest reply on Apr 20, 2017 by Royjohn

Hi,
I am trying to upgrade PI AF client form 2015 to 2016 R2 SP1, but I am getting following error .
"error 1920 service pi network manger(pinetmgr) failed to start" (see attached error snapshot). I have admin access to this machine.
Any solution to this issue?

Outcomes