AnsweredAssumed Answered

Is WebAPI 2017 supported on Windows Server 2016?

Question asked by VCampus-METCO on May 12, 2017
Latest reply on May 12, 2017 by avanfosson

The system requirements for WebAPI 2017 only shows support up to Windows Server 2012 R2. Will it also work with 2016 Full Install?

 

If not that means that it will prevent PI Vision and AF Services from being installed on server 2016 right because these versions will both try and install web-api 2017(assuming PI Vision will include version 2017 when released).

Outcomes