AnsweredAssumed Answered

PITOPI compatibility when source and destination PI servers are different versions.

Question asked by anirkul07 on May 24, 2017
Latest reply on May 25, 2017 by Kenji Hashimoto

Is PI TO PI Interface v. 3.9.0.42 compatible when source PI server is 2016 R2 and Destination PI server is 2015 R2?

Outcomes