AnsweredAssumed Answered

PI AF SDK是否兼容早期的PI server,比如2.X版本的?

Question asked by lizhe on May 31, 2017
Latest reply on Jun 2, 2017 by rsun

我想使用PI AF SDK开发应用程序来连接PI server获取点位的数据,但是用户的PI server是旧版本的,听说是2.X版本的,PI AF SDK是否兼容早期的PI server?

之所以不用PI SDK是因为需要license才能下载,我没有license,我只购买了一个虚拟环境。

谁有过类似的开发经验,麻烦指导一下。

Outcomes