AnsweredAssumed Answered

PI Coresight with Angular v4.0 ?

Question asked by Torsten_Kolb on Jun 12, 2017
Latest reply on Jun 12, 2017 by pmartin

Hi, is it possible to update the Angular Version from v1.4 to v4.0 without loosing the functionality of the current displays built with Version 1.4?

If not, is it foreseeable when OSIsoft will update Angular in Coresight or PI Vision?

 

Thanks!

Outcomes