neilg

PIAce loading .Net 4.0 assembly

Discussion created by neilg on Nov 17, 2011
Latest reply on Jul 1, 2013 by Gregor

Hi All,

 

I am aware that .Net 4 assemblies could not be run under PI Ace and we need to target 3.5 for the assemblies to run it under PI Ace.

 

Is this still the case at this point in time? Just checking if there may be any updates which allow for this to happen.

 

Thanks for the information, Neil.

Outcomes