AnsweredAssumed Answered

Will ArcGIS 10.4.1 work with PI Integrator for Esri ArcGIS?

Question asked by EwaW on Jul 31, 2017
Latest reply on Jul 31, 2017 by rsun

PI Integrator for Esri ArcGIS 2015 Release Notes state thatEsri ArcGIS Server 10.2.2 is required. Later versions of ArcGIS should work also, yes?

Outcomes