AnsweredAssumed Answered

Disable screensaver while ProcessBook is running on a Windows 10 PC.

Question asked by brianebolton on Aug 18, 2017

The help file in ProcessBook states the following:

EnableScreenSaver

Indicates whether the platform's screen saver should be displayed while ProcessBook is running. A value of 1 enables the screen saver and is appears if it is defined at the operating system level. A value of 0 prevents the screen
saver from appearing while ProcessBook is running, even if the screen saver is enabled at the operating system level. The default value is 1. If this entry is not in acview.ini, the application assumes a value of 1.

 

We have always added the EnableScreenSaver=0 to the procbook.ini file. I cannot find acview.ini on my PC. I added the EnableScreenSaver=0 to the procbook.ini of my machine but the screensaver still activates. I just started using Windows 10 Pro 64 bit, not sure if that is the issue or not. Has anyone experienced this issue? Any suggestions?

Outcomes