AnsweredAssumed Answered

PI Points show a state of Error after (Historical) Data Load via "piconfig"

Question asked by Muthulingam-EnQuest on Sep 28, 2017
Latest reply on Oct 4, 2017 by Muthulingam-EnQuest

Hi guys,

I tried Loading a Batch of Historical Data Values (with the intention to back-fill) for Multiple PI Points (5 different Tags) in one go via "piconfig".

 

 

But only 2 Tags (the First and Last in order of the 5 tags) in the .txt file was loaded into the PI System.

The other 3 tags shows an "Error" in the PI System when I tried to extract them back.

 

 

 

These Tags were originally Old (Obsolete) Tags, with Comm Fail Status, which means they didn't have any data to begin with.

I've renamed the Tags using "piconfig". I've also changed the parameters according to the Data Type. 2 of the 5 Renamed Tags are OK.

 

My Questions:

1. What are the possible causes for the Tags to show a state of "Error" at this point?

2. Is it possible to load the Historical Data (to be Back-filled) for Multiple Tags at one go?

3. When Loading the Historical Data (to be Back-filled), can we load the Data in sets of different Days (Not in Sequence).

 

I will try loading the Data separately for each Tag and update the outcome.

 

Best regards,

 

Muthulingam Ramiah

 

Muthulingam Ramiah

Ganesh Supromaniam

Outcomes