AnsweredAssumed Answered

PI SDK 2012 with PI Data Archive 2017

Question asked by KarlRickards on Oct 19, 2017
Latest reply on Oct 24, 2017 by KarlRickards

I have a third party application using PI SDK 2012.  We have a project to update to the latest version of PI Data Archive (Collective).  There is apprehension about this third party product continuing to function correctly if the SDK is upgraded to the latest version so my question is, will PI SDK 2012 still play nice with the Data Archive when it has been updated to 2017 SP1?

Outcomes