1 Reply Latest reply on Jan 24, 2018 12:39 PM by jsanchezcolunga

    Installing PI 3.4.375.80 on newer OS (2012 or 2016)

    rpashula2

      We'd like to migrate our older version of PI to at least PI 2016 R2.

      The procedure would be to install PI 3.4.375.99 on a new machine with at least Win 2012 or 2016.

      Backup old Pi 3.4.375.80 /restore to new PI 3.4.375.99.

      Then perform an IN Place upgrade of PI to 2016 R2.

      OSI PI release notes written at the time of the release, for PI 3.4.375.99 only allows installation on Win 2008.

      Can PI 3.4.375.99 64 bit be installed on a new machine with at least Win 2012 or 2016 O/S?