2 Replies Latest reply on Jan 30, 2018 5:56 PM by pocholo.mendoza

    PI Notification Problem

    pocholo.mendoza

      Hi everyone,

       

      I am currently configuring a Email PI Notification.

       

      We've already finished setting up the contacts and  finished creating the notification template wherein we configured the subscription and set the trigger as well.

       

      When we try sending a test email by choosing a contact an clicking test, it prompts that it was sent successfully, but upon checking the corresponding email account, there is no mail received.

       

      We waited for a while because we thought that the mail would probably be delayed as we see in common issues, but still no luck.

       

      I see common troubleshooting problems from: Techsupport's KB00616 - Troubleshooting email problems in PI Notifications

       

      I've tried telnet to the smtp server but it shows this:

       

      viber image_LI.jpg

      Could this be the possible culprit? It's pretty bizarre, because we've already opened port 25.

       

      Needing all your help on this one.

       

      Thanks!

       

      Cholo

        • Re: PI Notification Problem
          lye

          On the SMTP server itself you can also run "netstat -a" to make sure that port 25 is listening. If not, you may need to check with IT or networking team to make sure that port is open and listening.

           

          Which other steps in the KB article have you tried? Have you tried sending a test email via SMTP server using non-OSIsoft software? Solution #3 details one possible way using Powershell.

            • Re: PI Notification Problem
              pocholo.mendoza

              Hi Laura,

               

              Thanks for your response.

               

              I've successfully connected to our SMTP server via telnet and checked if it is listening to port 25 by executing the netstat -a command; and it was.

               

              It's still weird that we still could not receive test emails.

               

              Could it possible be that the ISP is blocking port 25?

               

              Cholo