2 Replies Latest reply on Mar 17, 2018 1:16 AM by gachen

    I have had the following problem, the data disappears after 10 minutes

    Cristian612

      I have had the following problem, the data disappears after 10 minutes, although there are no filters, but only happens in some tags of different interfaces. I have tried replacing the event file, the arc file but it is still not stored, I have a PI server version 3.75.80

        • Re: I have had the following problem, the data disappears after 10 minutes
          tramachandran

          I would start with with KB00831 and check health of Archiving and Archive files.

          Are there any errors in the message logs and anomalies in the Queue statistics?

          Since it is specific to certain points I recommend comparing the Point Attributes (Archiving/Compression etc) with other points. 

          You can always open up a case with our support if you require help troubleshooting.

          1 of 1 people found this helpful
          • Re: I have had the following problem, the data disappears after 10 minutes
            gachen

            In addition to what Thyag suggested, the message logs on the server are always a good place to check for potential archiving issues. What is the 'archiving' attribute for these points? Is the data for these points real-time/current data? In this version of PI Data Archive, archives which existed prior to the points being created would need to be reprocessed to store the data properly, so is this data being backfilled? Again, the message logs should hopefully have some clues, and don't hesitate to contact Tech Support if you need immediate assistance.