AnsweredAssumed Answered

I am trying to do a get using http instead of https. 

Question asked by nrainsford on Mar 21, 2018
Latest reply on Mar 21, 2018 by nrainsford

I have no issue with https from a web browser in when doing localhost on the same machine or from another machine.  Is there a setting in the PI system explorer for enabling the use of http?

 

The reason I need to do this is because I am doing testing with Postman and cannot get a get https request to work.  I want to try with http so I can monitor the traffic with wireshark and figure to figure out what the difference between the web browser get and Postman get is (because I have no issues with a get over the web browser).

Outcomes