2 Replies Latest reply on Apr 9, 2018 4:29 PM by Maja

    PI Vision 2017 R2 Update 1 - SQL Express Version

    Maja

      Hi,

       

      Could anyone say if it is ok to use SQL Express 2016 SP1 with the latest PI Vision, presume it is but would be good to be confirmed.

       

      Also, PI-Vision_2017-R2-Update-1_.exe is only needed for full installation (no need to install first R2 then Update?)

       

      Thanks in advance