AnsweredAssumed Answered

How can I make the JDBC driver work on Centos 7.4?

Question asked by bdavisHalliburton on Apr 11, 2018
Latest reply on Apr 16, 2018 by Eugene Lee

We are trying to use the PI JDBC driver (latest) on CentOS 7.4.  It depends upon libRdsaWrapper, which depends upon OpenSSL 1.0.0 (libssl.so.1.0.0 and libcrypto.so.1.0.0). For CentOS 7.4, it has OpenSSL 1.0.2 which is needed for security updates.

What is the recommendation to make this work?

 

We upgraded from older Linux to fix issues with glibc dependencies and now have this - starting to get frustrating to find a place where this can work on Linux.

 

PiProb.png

Outcomes