3 Replies Latest reply on May 9, 2018 4:43 PM by dmaly

    PI AF Analysis error ?

    Raja3206

      Hi

       

      Have you seen this kind of error before ?

       

       

      I tried everything possible:

      - Created a new DB. i see the same error again

      - Ran AF update

      afupdatepluginconfigurations "-root:\\MyPISystem\MyAFDatabase" -Repair

       

      When i use a different PI tag.I do not see this error.

      Any clues ?

       

      Thanks,

      Raja

        • Re: PI AF Analysis error ?
          dmaly

          Hi Raja,

           

          Thank you for reaching out with your question!  It sounds like this might be a permissions issue.  Since it's working fine with other PI Tags, I'm guessing the Analysis service might have too little permission on this tag specifically.  Can you please make sure that the Analysis service has appropriate permissions on this specific PI Tag in the Data Archive?  Please make sure at the very least it has DataSecurity read permissions on this point.  This can be confirmed in PI System Explorer > Point Builder > Search for the tag in error > Security Tab.  Hope this helps!