AnsweredAssumed Answered

Can the 2017 R2 PI OLEDB Enterprise kit run on an older version of .NET Framework other than 4.6.2?

Question asked by EduardoX18 on May 9, 2018
Latest reply on May 9, 2018 by EduardoX18

I have a conflict with another application that can only execute on Microsoft .NET Framework 4.5.2 at most, so when I installed the published 12/22/2017 R2 PI OLEDB Enterprise kit, the other application would not execute on version 4.6.2 that came with the kit.  I'm on a Windows 7 SP1 platform.  I removed the 4.6.2 and installed .NET Framework 4.5.2 and this prevents PI SQL Commander Lite from executing a query with error message "Method not found: '!!0[] System.Array.Empty()'."

Outcomes