1 Reply Latest reply on Jun 9, 2018 9:45 PM by vkaufmann

    PI AF Server  and PI AF Client Version Mismatch

    VasanthakumarR

      Hi All,

       

      We are planning to upgrade the PI AF server to the latest version 2017 R2 Update 1 (2.9.5). But we are not going to upgrade the PI AF Client to the latest version (2017 R2).

       

       

      After upgrade our PI AF server will be 2017 R2 but our client version will be 2016 R2. So can someone please clarify will it cause any issues.

       

      Regards,

      Vasanth.

        • Re: PI AF Server  and PI AF Client Version Mismatch
          vkaufmann

          Why are you not upgrading the client as well? Can you explain your logic? You won't be able to pull that off on the server itself but other clients should be relatively fine with some general loss of some search functionality as well as whatever features are included in the 2017 and 2017 R2 release notes which you can look up. Regardless, these are often scenarios where you leave yourself susceptible to issues (known or unknown).

           

          --Vince