6 Replies Latest reply on Jun 26, 2018 2:41 AM by pocholo.mendoza

    PI to PI Issue (Could not get any data)

    pocholo.mendoza

      Hi Everyone,

       

      I'm currently encountering an issue wherein I could not obtain data from my PI to PI tag.

       

      I've gone through the document of the interface as well and tried all the methods already, but none seem to work.

       

      I've tried naming the PI to PI tag same as how it was named in the source PI Server. I've also tried placing the instrument tag from the source

      in the instrument tag of the PI to PI tag. The tags from the source do not have an ItemID so I could not provide it. As a last resort, I've also tried stating the "STAG" parameter in the exdesc and stating the tagname, but it still does not work.

       

      Here is my current configuration:

       

      Take note, I am currently trying to PULL data from the source to my PI Server.  I've also tried PUSH, but I still could not obtain the data.

       

      I've made sure that my tag configurations are correct as well as seen in this example below:

      I've also ran the interface interactively to see what could possibly be causing the problems. Based from the cmd line it states that the tag could not be found:

      It's impossible, because both servers are pingable to each other and all the necessary ports have already been opened.

       

      What could be causing this issue? What could be other methods to get the data and get the PI to PI tag working?

       

      Thank you!

       

      Regards