AnsweredAssumed Answered

Why PI System 2018 needs VB6 runtime components

Question asked by nothelfert on Jul 12, 2018
Latest reply on Jul 18, 2018 by skwan

Hi OSIsoft team,

Congratulation to your new release of PI System. If have question about setup process: Why PI System 2018 is (still) installing VB6 runtime components? I thought VisualBasic 6 is out of support from Microsoft and now I see "the walking dead" on my Windows Server 2016! If it is related to a legacy product, could you please let me know which product it is? So we can determine if we can remove such VB6 runtime files again.

Thanks for any hint!

Outcomes