2 Replies Latest reply on Jul 31, 2018 8:51 PM by vkaufmann

    Error connecting to AF server

    Nandhini8588

      Hello All,

      We have an OLEDB based application that fires SQL queries on the AF SQL tables to retrieve the data for the AF attributes. Currently we have been connecting to an existing AF server (version 2.7) that has a backend SQL server 2008 R2, and has been working fine.

       

      Recently we have set up a new AF server of same version 2.7 with backend SQL server version 2014. We were trying to test the connection from the application to the new AF server, and it gives an error, as below.

      PI OLEDB enterprise version used is 2012. Please let me know if this error is due to higher versions of SQL server on the new environment, as compared to the existing one, or it is something else.

      Also please let us know what all components (PI OLEDB/SQL server Native client, etc) we will need to upgrade?

       

      Thanks,

      Nandhini.S