1 Reply Latest reply on Aug 20, 2018 8:22 PM by vint.maggs@srs.gov

    PIVision 2017 R2 SP1 Upgrade Failure

    vint.maggs@srs.gov

      Hello All,

       

      This morning I upgraded to PIVision 2017 R2 SP1 from PIVision 2017 R2. I also upgraded my Data Archive servers to PI Server 2018 and AF to PI AF 2018. All upgrades appeared to complete successfully.

       

      Now I am getting the generic runtime error Server Error in '/PIVision' Application.  How do I troubleshoot this?

       

      I am required to comply with the CIS Benchmark for IIS 8 and I think this is causing a conflict. Can anyone tell me specifically what setting are changed during installation? I have a similar problem when I upgraded PIVision back in January.

       

      Thanks,

      Vint