2 Replies Latest reply on Aug 23, 2018 1:38 PM by samih

    Is PI SDK (1.3.8) compatible with the PI Server 2017 R2

    samih

      Hi all,

       

      I would like to connect an old machine running PI SDK 1.3.8 with a new machine contained PI Server 2017 R2.

      When I realize the test the following error message was displayed :

       

       

      Is the PI SDK 1.3.8 compatible with the new PI serve 2017 ?

      Could you please advice