DavidMFairchild

Pre-Requisites for Installing PI-Web Services

Discussion created by DavidMFairchild on Apr 25, 2012
Latest reply on Apr 30, 2012 by DavidMFairchild

I am attempting to install PI Web Services on Windows Server 2008 R2 which has IIS 7.5 installed.

 

I updated .Net Framework to 4.0.

 

I downloaded the latest version of PI Web Services from VCampus (2010_R3_x64).

 

On installation it notifies me that IIS Metabase and IIS 6 Configuration compatibility must be installed.

 

I have searched for this on Technet and haven't been able to find it.  Everything I have found says to enable the feature, but the feature isn't on 2008 R2.  I did find one web site that said to activate .Net Framework 3.5.1 Features which I had previously done.

 

Where do I find this software requirement? Or do I need to down grade my server to run IIS 6?

 

 

 

Thanks,

 

Dave Fairchild

 

 

 

 

 

 

 

 

Outcomes