3 Replies Latest reply on Oct 23, 2018 9:23 PM by John Messinger

    PI Analytics Plug-in

    Ed_5220

      How many versions of this plug-in exist and which should I request if I am using PI System Explorer 2010 R3, version 2.4.0.4431. Assembly version: 2.0.0.0 NET; v4.0.30319?

        • Re: PI Analytics Plug-in
          John Messinger

          That version of PSE doesn't support Analytics. You need to be running at least AF Client 2014 to get that support, and it also depends on the AF Server version you are running. If you want access to the newer Analytics features then you will need a more recent version of both the client snd server.

           

          Is there a specific reason you are using such an old verion of PSE?

            • Re: PI Analytics Plug-in
              Ed_5220

              Thanks, John

               

              IT set up a sandbox version of PSE prior to me taking online courses. I had a few problems using the sandbox environment with Building Asset Hierarchies with PI AF. I will request AF Client 2014. What are the requirements for the server?

               

              Ed

                • Re: PI Analytics Plug-in
                  John Messinger

                  Hi Edward,

                   

                  If you're looking at doing online training around AF and Analytics, I would recommend that you get your sandbox environment running the latest software versions (PI 2018). I mentioned previously that AF Client 2014 was the earliest version where Analytics is supported, but for your purposes you should be looking at the 2018 release.

                   

                  For system requirements, please refer to the Tech Support page.