AnsweredAssumed Answered

PI AF server errors on 'Notification Feature' when importing xml to PI System Explorer

Question asked by Noga on Dec 27, 2018
Latest reply on Dec 31, 2018 by skwan

I have installed PI AF 2017 R2 update 1 server on different operating systems (Windows 2016, Windows 2012 R2, Windows 10-64 bit),

And when importing xml file to the PI System Explorer on all O.S, results with the same repeating error on the Explorer log (with the line number and column change):

 

Error occurred on line 185282, column 10, near 'Name' while processing Database 'Database1': The version 2.9.5.8368 of PI AF Server '2012R2X64TMPLT' does not support the Legacy (1.x) Notification Feature because the new Notification Rule Feature is enabled.

 

I wonder what may cause this error?

May it suggest that the imported xml was exported from a non compatible PI-AF server?

how can this be resolved?

Outcomes