AnsweredAssumed Answered

PI API 2016+ on PI Data Archive

Question asked by JulieFuchs on Feb 14, 2019
Latest reply on Feb 14, 2019 by vkaufmann

Two questions about installing PI API 2016+ on the PI Data Archive:

  • Will the PI AF Link Subsystem require a mapping to authenticate to the PI Data Archive, or does this get the same pass as the other Data Archive subsystems?
  • If I install PI API 2016+ on the PI Data Archive, will I still be able to authenticate interfaces on other machines using trusts? I believe that upgrading API on the Data Archive doesn't affect the authentication method of other machines, but I couldn't find a definitive answer in the documentation.

Outcomes