AnsweredAssumed Answered

What is the earliest PI Data Archive server version that can work with the AF-SDK 2016?

Question asked by Noga on Apr 1, 2019
Latest reply on Jun 7, 2019 by Noya

I could not find the answer to this issue on the OSISoft documentations, and I would be grateful to get the answer to that-

What is the earliest PI Data Archive Server version that can work with AF-SDK 2016, and in particular, can this sdk work with PI Server 2010?

Outcomes